Increased latency - São Paulo
Incident Report for Imperva
Resolved
Service level in the São Paulo data center is normal.
Posted Sep 21, 2017 - 17:15 UTC
Monitoring
Service level in the São Paulo data center is returning to normal.
Posted Sep 21, 2017 - 16:53 UTC
Identified
We have identified Increased latency in the São Paulo  data center.
Posted Sep 21, 2017 - 16:01 UTC
Investigating
We are investigating possible increased latency in the São Paulo  data center.
Posted Sep 21, 2017 - 15:55 UTC
This incident affected: LATAM PoPs (Sao Paulo 1, Brazil (GRU)).