Increased latency - APAC Region
Incident Report for Imperva
Resolved
Service level in the APAC Region is normal.
Posted Nov 26, 2016 - 13:17 UTC
Monitoring
Service level in the APAC region is returning to normal.
Posted Nov 26, 2016 - 12:13 UTC
Investigating
We are investigating possible increased latency in the APAC region of traffic originating from China
Posted Nov 26, 2016 - 11:57 UTC
This incident affected: APAC PoPs (Hong Kong (HKG), Osaka, Japan (OSK), Singapore (SIN), Tokyo, Japan (TKO)).