Login issue to Incapsula Management Console
Incident Report for Imperva
Resolved
Login service functionality is now fully operational.
Posted Dec 02, 2018 - 14:37 UTC
Monitoring
A solution to login issues has been deployed and service functionality is being restored and monitored.
Posted Dec 02, 2018 - 14:03 UTC
Identified
We are identified issues that may be causing login issue to the Management Console. Users without 2FA enabled are not able to login. Our engineers are currently working on a solution.
Posted Dec 02, 2018 - 13:54 UTC