Connectivity issues - Worldwide
Incident Report for Imperva
Resolved
The connectivity issues have been resolved. Service level is normal.
Posted Aug 14, 2017 - 07:33 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 14, 2017 - 07:21 UTC
Investigating
We are investigating possible connectivity issues in all Incapsula data centers.
Posted Aug 14, 2017 - 06:53 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL), Hong Kong (HKG), Melbourne, Australia (MEL), Mumbai, India (BOM), New Delhi, India (NDL), Osaka, Japan (OSK), Singapore (SIN), Sydney, Australia (SYD), Tokyo, Japan (TKO)), EMEA PoPs (Amsterdam, Netherlands (AMS), Frankfurt, Germany (FRA), London 1, UK (LON), Madrid, Spain (MAD), Milan, Italy (MXP), Paris, France (CDG), Stockholm, Sweden (STO), Tel Aviv, Israel (MED), Warsaw, Poland (WAR), Zurich, Switzerland (ZRH)), North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Chicago 1, IL (ORD), Dallas, TX (DFW), Los Angeles, CA (LAX), Miami, FL (MIA), New York 1, NY (NYC), San Jose, CA (SJC), Seattle, WA (SEA), Toronto, Canada (TOR), Vancouver, Canada (VAN)), and LATAM PoPs (Sao Paulo 1, Brazil (GRU)).