Connectivity issue - Seoul
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Seoul data center has returned to normal.
Posted Dec 05, 2018 - 15:40 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Dec 05, 2018 - 14:58 UTC
Update
We have identified connectivity issues in the Seoul data center. Traffic has being rerouted to an alternate data center. Our relevant department teams are still investigating the issue.
Posted Dec 05, 2018 - 11:53 UTC
Update
We have identified connectivity issues in the Seoul data center. Traffic has being rerouted to an alternate data center.
Posted Dec 05, 2018 - 05:05 UTC
Identified
We have identified connectivity issues in the Seoul data center. Traffic is being rerouted to an alternate data center.
Posted Dec 05, 2018 - 04:13 UTC
This incident affected: APAC PoPs (Seoul, South Korea (KOR)).