Increased latency - New Delhi
Incident Report for Imperva
Resolved
Service level in the New Delhi data center is normal.
Posted Nov 16, 2018 - 20:10 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the New Delhi data center.
Posted Nov 16, 2018 - 09:56 UTC
This incident affected: APAC PoPs (New Delhi, India (NDL)).