Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Sep 26, 2016 - 13:48 UTC
Monitoring
Service functionality is being monitored.
Posted Sep 26, 2016 - 13:01 UTC
Identified
We have identified a delay in publishing changes made on the Management Console. All other Incapsula systems are operating normally. The Incapsula engineering team is working on a solution.
Posted Sep 26, 2016 - 12:29 UTC