DNS resolution in US area
Incident Report for Imperva
Resolved
The issue has been resolved. Service level is normal
Posted Jan 08, 2017 - 20:54 UTC
Investigating
We are receiving notifications from customers on the United Sates that they are experiencing DNS resolution issues
Posted Jan 08, 2017 - 19:39 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Chicago 1, IL (ORD), Dallas, TX (DFW), Los Angeles, CA (LAX), Miami, FL (MIA), New York 1, NY (NYC), San Jose, CA (SJC), Seattle, WA (SEA), Toronto, Canada (TOR)).