Connectivity issues – Europe
Incident Report for Imperva
Resolved
Service level in the Europe region is normal.
Posted Jun 21, 2017 - 21:55 UTC
Update
The service has been restored and functionality is being monitored.
Posted Jun 21, 2017 - 21:47 UTC
Monitoring
We are routing traffic through alternate service providers. Service level in the Europe region is returning to normal.
Posted Jun 21, 2017 - 21:40 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the Europe region.
Posted Jun 21, 2017 - 21:35 UTC
Investigating
We are investigating possible intermittent connectivity issues in Europe Region.
Posted Jun 21, 2017 - 20:47 UTC
This incident affected: EMEA PoPs (Amsterdam, Netherlands (AMS), Frankfurt, Germany (FRA), London 1, UK (LON), Madrid, Spain (MAD), Milan, Italy (MXP), Paris, France (CDG), Stockholm, Sweden (STO), Tel Aviv, Israel (MED), Warsaw, Poland (WAR), Zurich, Switzerland (ZRH)).