[INC-525] Cloud WAF service degradation
Incident Report for Imperva
Resolved
The Cloud WAF service has remained stable and functioning normally. At this time this incident is being considered resolved.

We apologize for any inconvenience this issue may have caused.
Posted Apr 25, 2024 - 18:42 UTC
Monitoring
We have detected an issue that occurred that may have impacted customers of the Cloud WAF service. Customer traffic remained protected during the incident. We are monitoring the service to ensure the continued stability of the service. Further updates with be provided as information becomes available.
Posted Apr 25, 2024 - 18:31 UTC
This incident affected: Services (Cloud WAF Network).