Functionality Issue – two-factor authentication
Incident Report for Imperva
Resolved
Service has been returned to normal.
Posted Apr 14, 2017 - 09:57 UTC
Identified
We have identified technical issues with two-factor authentication. Clients from the US region may be unable to use Login Protect two-factor authentication. The issues may only impact some Login Protect clients who are using SMS authentication.
Posted Apr 12, 2017 - 20:52 UTC
Investigating
We are investigating possible technical issues with two-factor authentication: The issues may only impact some Login Protect clients who are using SMS authentication.
Posted Apr 12, 2017 - 17:40 UTC