Connectivity issues – Mexico
Incident Report for Imperva
Resolved
Service level in the Mexico data center is normal.
Posted Sep 13, 2018 - 22:34 UTC
Investigating
We are investigating possible connectivity issues in the Mexico data center
Posted Sep 13, 2018 - 22:20 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).