Possible Connectivity issues - APAC
Incident Report for Imperva
Resolved
Investigation revealed that there were no connectivity issues in APAC region, all systems are fully operational.
Posted Mar 13, 2018 - 18:23 UTC
Monitoring
Customers may have experienced intermittent connectivity issues in APAC region. All services are fully operational and being monitored.
Posted Mar 13, 2018 - 15:36 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL), Bangkok, Thailand (BKK), Hong Kong (HKG), Melbourne, Australia (MEL), Mumbai, India (BOM), New Delhi, India (NDL), Osaka, Japan (OSK), Seoul, South Korea (KOR), Singapore (SIN), Sydney, Australia (SYD), Taipei, Taiwan (TPE), Tokyo, Japan (TKO)).