Connectivity issues - Mumbai
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in Mumbai data center is normal.
Posted Mar 07, 2019 - 16:55 UTC
Update
We have identified an upstream provider connectivity issues in the Mumbai data center. Traffic has being rerouted to an alternate data center.
Posted Mar 07, 2019 - 16:18 UTC
Identified
We have identified connectivity issues in the Mumbai data center. Traffic is being rerouted to an alternate data center.
Posted Mar 07, 2019 - 12:43 UTC
This incident affected: APAC PoPs (Mumbai, India (BOM)).