Functionality Issue – two-factor authentication
Incident Report for Imperva
Resolved
Two-factor authentication functionality is now fully operational.
Posted Jul 12, 2018 - 20:39 UTC
Monitoring
A solution to two-factor authentication has been deployed and service functionality is being restored and monitored.
Posted Jul 12, 2018 - 20:29 UTC
Identified
We have identified possible technical issues with two-factor authentication. The issues may only impact Login Protect clients who are using email.
Other two-factor authentication methods are operational.
Posted Jul 12, 2018 - 20:00 UTC
Investigating
We have identified possible technical issues with two-factor authentication. The issues may only impact Login Protect clients who are using email.
Other two-factor authentication methods are operational.
Posted Jul 12, 2018 - 19:33 UTC