Increased latency - Hong Kong
Incident Report for Imperva
Resolved
Service level in the Hong Kong data center is normal.
Posted Jul 11, 2017 - 00:18 UTC
Monitoring
Service level in the Hong Kong  data center is returning to normal.
Posted Jul 10, 2017 - 22:59 UTC
Identified
We have identified Increased latency in the Hong Kong data center.
Posted Jul 10, 2017 - 17:30 UTC
Investigating
We are investigating possible increased latency in the Hong Kong data center.
Posted Jul 10, 2017 - 17:18 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).