Connectivity issues – Singapore
Incident Report for Imperva
Resolved
Service level in the Singapore data center is normal.
Posted Aug 05, 2018 - 14:01 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 05, 2018 - 12:48 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Singapore data center.
Posted Aug 05, 2018 - 12:11 UTC
This incident affected: APAC PoPs (Singapore (SIN)).