Increased latency - US , West Coast
Incident Report for Imperva
Resolved
Service level in the US, West Coast is normal.
Posted Jul 19, 2017 - 15:55 UTC
Monitoring
Service level in the in the US, West Coast region is returning to normal.
Posted Jul 19, 2017 - 15:11 UTC
Investigating
We are investigating possible increased latency in the US, West Coast region.
Posted Jul 19, 2017 - 14:54 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Dallas, TX (DFW), Los Angeles, CA (LAX), Seattle, WA (SEA), Vancouver, Canada (VAN)).