Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
This incident has been resolved.
Posted Jan 16, 2017 - 08:01 UTC
Update
We have identified a delay in publishing changes made on the Management Console.  All other Incapsula systems are operating normally. The Incapsula engineering team is working on a solution.
Posted Jan 15, 2017 - 17:24 UTC
Identified
We have identified a delay in publishing changes made on the Management Console.  All other Incapsula systems are operating normally. The Incapsula engineering team is working on a solution.
Posted Jan 15, 2017 - 17:24 UTC