Increased latency - Hong Kong
Incident Report for Imperva
Resolved
Service level in the Hong Kong data center is normal.
Posted Nov 28, 2016 - 08:02 UTC
Monitoring
Service level in the Hong Kong data center is returning to normal.
Posted Nov 28, 2016 - 07:08 UTC
Investigating
We are investigating possible increased latency in the Hong Kong data center.
Posted Nov 28, 2016 - 07:00 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).