Connectivity Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Functionality issue with the Incapsula Management Console has been resolved.
Posted Feb 05, 2019 - 15:19 UTC
Identified
We have identified a functionality issue with the Incapsula Management Console. The Incapsula engineering team is working on a solution.
Posted Feb 05, 2019 - 13:16 UTC