Connectivity issues – Los Angeles
Incident Report for Imperva
Resolved
The connectivity issues have been resolved. Service level is normal.
Posted Apr 23, 2018 - 19:51 UTC
Monitoring
Service level in the Los Angeles data center is returning to normal.
Posted Apr 23, 2018 - 17:48 UTC
Identified
We have identified connectivity issues in the Los Angeles data center between 12:45 - 14:25 UTC. The issue might have affected all customers utilizing Los Angeles Data-Center. Currently the issue seems to be resolved and we are investigating the cause.
Posted Apr 23, 2018 - 15:36 UTC
Update
We are investigating possible issues affecting GRE tunnels for Infrastarcture customers. All other services are fully operational
Posted Apr 23, 2018 - 14:50 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Los Angeles data center.
Posted Apr 23, 2018 - 14:42 UTC
This incident affected: North American PoPs (Los Angeles, CA (LAX)).