Connectivity issue - Auckland
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Auckland is back to normal.
Posted Nov 09, 2018 - 23:42 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Nov 09, 2018 - 20:00 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Auckland data center. Traffic is being rerouted to alternative Data Center.
Posted Nov 09, 2018 - 17:57 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL)).