Increased latency in Hong Kong
Incident Report for Imperva
Resolved
Service level in the Hong Kong data center is normal.
Posted Aug 23, 2016 - 12:05 UTC
Investigating
We are investigating possible increased latency in the Hong Kong data center.
Posted Aug 23, 2016 - 08:59 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).