Connectivity issues - Singapore
Incident Report for Imperva
Resolved
Service level in the Singapore region is normal.
Posted Dec 06, 2018 - 13:34 UTC
Monitoring
We have identified intermittent connectivity issues in the Singapore region between 08:55 to 10:54 UTC. Some clients experienced latency or packet loss for traffic coming from Singapore. The service has been restored and functionality is being monitored.
Posted Dec 06, 2018 - 11:34 UTC
This incident affected: APAC PoPs (Singapore (SIN)).