Connectivity issues - Vancouver
Incident Report for Imperva
Resolved
Service level in the Vancouver data center is normal.
Posted Mar 08, 2019 - 15:52 UTC
Monitoring
The service has been restored and functionality is being monitored
Posted Mar 08, 2019 - 15:07 UTC
Update
Our Internet service provider is experiencing network issues. Our networking Engineers are still working on a solution for the issue.
Posted Mar 08, 2019 - 12:32 UTC
Identified
We have identified an upstream provider connectivity issues in the Vancouver data center. Traffic has being rerouted to an alternate data center.
Posted Mar 08, 2019 - 10:49 UTC
Investigating
We have identified connectivity issues in the Vancouver data center. Traffic is being rerouted to an alternate data center.
Posted Mar 08, 2019 - 09:12 UTC
This incident affected: North American PoPs (Vancouver, Canada (VAN)).