Missing data on analytics dashboard in Incapsula Management Console
Incident Report for Imperva
Resolved
Analytics dashboard in the Incapsula Management Console is fully operational.
Posted Dec 04, 2018 - 22:28 UTC
Identified
We have identified processing issues that may be causing data to be missing on the analytics dashboard in the Management Console. The Incapsula engineering team is working on a solution.
Posted Dec 04, 2018 - 13:04 UTC