Connectivity issues – Ashburn
Incident Report for Imperva
Resolved
Service level in the Ashburn data center is back to normal.
Posted Jun 19, 2018 - 09:35 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Ashburn data center. Traffic is being rerouted to alternative Data Center.
Posted Jun 19, 2018 - 09:11 UTC
This incident affected: North American PoPs (Ashburn, VA (IAD)).