Connectivity issues reported by clients – London
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the London data center is normal.
Posted Sep 21, 2016 - 20:53 UTC
Monitoring
Service level is returning to normal.
Posted Sep 21, 2016 - 20:42 UTC
Update
We have identified intermittent connectivity issues in the London data center.
Posted Sep 21, 2016 - 20:41 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the London data center.
Posted Sep 21, 2016 - 12:10 UTC
Investigating
We have received reports from clients regarding connectivity issues in London. We are investigating the connectivity issues.
Posted Sep 21, 2016 - 10:16 UTC
This incident affected: EMEA PoPs (London 1, UK (LON)).