Connectivity issues – Chicago
Incident Report for Imperva
Resolved
Service level in the Chicago data center is normal.
Posted Nov 29, 2016 - 17:48 UTC
Monitoring
Service level in the Chicago data center is returning to normal.
Posted Nov 29, 2016 - 16:24 UTC
Identified
We have identified intermittent connectivity issues in the Chicago  data center.
Posted Nov 29, 2016 - 15:32 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Chicago data center.
Posted Nov 29, 2016 - 14:39 UTC
This incident affected: North American PoPs (Chicago 1, IL (ORD)).