Increased latency and packet loss - London
Incident Report for Imperva
Resolved
Service level in the London data center is normal.
Posted Oct 18, 2016 - 17:55 UTC
Monitoring
Service level in the London data center is returning to normal.
Posted Oct 18, 2016 - 15:10 UTC
Investigating
We are investigating intermittent latency and packet loss in the London data center.
Posted Oct 18, 2016 - 13:37 UTC
This incident affected: EMEA PoPs (London 1, UK (LON)).