Functionality Issue - Incapsula Management Console Usage: Management Console is experiencing issues.
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Sep 25, 2016 - 03:03 UTC
Monitoring
Service functionality is being monitored.
Posted Sep 25, 2016 - 02:39 UTC
Identified
We have identified a functionality issue with the Incapsula Management Console. The Incapsula engineering team is working on a solution.
Posted Sep 25, 2016 - 02:21 UTC