Network Performance Issues in multiple locations
Incident Report for Imperva
Resolved
The network performance issues have been resolved. Service level is normal.
Posted May 02, 2017 - 18:33 UTC
Monitoring
Incapsula has observed network performance issues in multiple locations. The issue was related to a specific transit provider. We have disabled the provider to route around the issue and currently monitoring the results.
Posted May 02, 2017 - 16:26 UTC
This incident affected: EMEA PoPs (Amsterdam, Netherlands (AMS), Madrid, Spain (MAD), Stockholm, Sweden (STO), Tel Aviv, Israel (MED), Warsaw, Poland (WAR)), North American PoPs (Atlanta, GA (ATL), Dallas, TX (DFW), Los Angeles, CA (LAX), Miami, FL (MIA), New York 1, NY (NYC)), and LATAM PoPs (Sao Paulo 1, Brazil (GRU)).