Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Aug 24, 2016 - 20:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2016 - 20:05 UTC
Investigating
We are investigating a possible functionality issue with the Incapsula Management Console.
Posted Aug 24, 2016 - 18:49 UTC