Connectivity issues – Auckland
Incident Report for Imperva
Resolved
Service level in the Auckland data center is normal.
Posted Sep 10, 2018 - 18:03 UTC
Investigating
We are investigating possible connectivity issues in the Auckland data center
Posted Sep 10, 2018 - 17:33 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL)).