Functionality issue with certificate revocation
Incident Report for Imperva
Resolved
Our CA partner’s certificate revocation service is fully operational.
Posted Oct 18, 2016 - 02:59 UTC
Identified
We have identified certificate revocation functionality issue that may cause SSL warnings to be presented. All Incapsula security systems are operating normally. The issue is isolated to one of our CA partners and we are working closely with them on a solution.
Customers experiencing these errors are advised to contact Incapsula Support for a workaround.
Posted Oct 13, 2016 - 20:26 UTC