Connectivity issues – Melbourne
Incident Report for Imperva
Resolved
Service level in the Melbourne data center is normal.
Posted Aug 14, 2018 - 17:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 14, 2018 - 17:11 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 14, 2018 - 17:10 UTC
Identified
We have identified that an upstream service provider is experiencing network issues in the Melbourne data center.
Traffic is being rerouted through an alternate data center in the region. Service level has returned to normal.
Posted Aug 14, 2018 - 14:32 UTC
This incident affected: APAC PoPs (Melbourne, Australia (MEL)).