Connectivity issues – Dubai
Incident Report for Imperva
Resolved
Service level in the Dubai data center is normal.
Posted Apr 22, 2018 - 21:17 UTC
Monitoring
Service level in the Dubai data center is returning to normal.
Posted Apr 22, 2018 - 20:44 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing packet-loss in the Dubai data center. Traffic has being rerouted to alternative Data Center.
Posted Apr 22, 2018 - 17:32 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Dubai data center. Traffic is being rerouted to alternative Data Center
Posted Apr 22, 2018 - 14:59 UTC
This incident affected: EMEA PoPs (Dubai, UAE (DXB)).