Connectivity issues – Los Angeles
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Los Angeles data center is normal.
Posted Jan 16, 2017 - 22:35 UTC
Monitoring
Service level in Los Angeles data center is returning to normal.
Posted Jan 16, 2017 - 21:31 UTC
Identified
We have identified intermittent connectivity issues in the Los Angeles  data center.
Posted Jan 16, 2017 - 19:41 UTC
This incident affected: North American PoPs (Los Angeles, CA (LAX)).