Functionality Issue – SSL connection fails
Incident Report for Imperva
Resolved
Sites availability which are using protocols lower than TLS 1.2 issue was fixed and service is fully operational.
Posted Feb 15, 2018 - 01:26 UTC
Identified
We identified the cause for functionality issue affecting sites availability which are using protocols lower than TLS 1.2 . The Incapsula engineering team is working on a solution.
Posted Feb 15, 2018 - 00:32 UTC
Investigating
We are investigating a possible functionality issue affecting sites availability which are using protocols lower than TLS 1.2
Posted Feb 14, 2018 - 23:35 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL), Bangkok, Thailand (BKK), Hong Kong (HKG), Melbourne, Australia (MEL), Mumbai, India (BOM), New Delhi, India (NDL), Osaka, Japan (OSK), Seoul, South Korea (KOR), Singapore (SIN), Sydney, Australia (SYD), Taipei, Taiwan (TPE), Tokyo, Japan (TKO)), EMEA PoPs (Amsterdam, Netherlands (AMS), Dubai, UAE (DXB), Frankfurt, Germany (FRA), Johannesburg, South Africa (JNB), London 1, UK (LON), Madrid, Spain (MAD), Milan, Italy (MXP), Paris, France (CDG), Stockholm, Sweden (STO), Tel Aviv, Israel (MED), Warsaw, Poland (WAR), Zurich, Switzerland (ZRH)), North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Chicago 1, IL (ORD), Dallas, TX (DFW), Los Angeles, CA (LAX), Miami, FL (MIA), New York 1, NY (NYC), San Jose, CA (SJC), Seattle, WA (SEA), Toronto, Canada (TOR), Vancouver, Canada (VAN)), and LATAM PoPs (Sao Paulo 1, Brazil (GRU)).