Increased latency - Sydney
Incident Report for Imperva
Resolved
Service level in the Sydney data center is normal.
Posted Oct 19, 2017 - 05:44 UTC
Monitoring
Service level in the Sydney data center is returning to normal.
Posted Oct 19, 2017 - 05:31 UTC
Identified
We have identified Increased latency in the Sydney data center.
Posted Oct 19, 2017 - 05:25 UTC
Investigating
We are investigating possible increased latency in the Sydney data center.
Posted Oct 19, 2017 - 05:20 UTC
This incident affected: APAC PoPs (Sydney, Australia (SYD)).