Increased latency - Singapore
Incident Report for Imperva
Resolved
Service level in the Singapore data center is normal.
Posted Jun 27, 2017 - 07:21 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Jun 27, 2017 - 06:39 UTC
Identified
We have identified Increased latency in the Singapore data center.
Posted Jun 27, 2017 - 05:48 UTC
Investigating
We are investigating possible increased latency in the Singapore data center.
Posted Jun 27, 2017 - 05:24 UTC
This incident affected: APAC PoPs (Singapore (SIN)).