Connectivity issues – Tel Aviv
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Tel Aviv data center is normal.
Posted Mar 21, 2018 - 22:12 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Mar 21, 2018 - 21:43 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the Tel-Aviv data center.
Posted Mar 21, 2018 - 21:26 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Tel Aviv data center.
Posted Mar 21, 2018 - 21:16 UTC
This incident affected: EMEA PoPs (Tel Aviv, Israel (MED)).