Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Sep 13, 2017 - 17:43 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Sep 13, 2017 - 17:18 UTC
Update
Incapsula engineering team are still working on a solution for the Management Console
Posted Sep 13, 2017 - 16:58 UTC
Update
All DDOS protection services are active throughout the network, API service is running,
customers are unable to login to the management console at this time.
Posted Sep 13, 2017 - 15:57 UTC
Identified
Incapsula engineering team is working on a solution for the Management Console.
Posted Sep 13, 2017 - 15:30 UTC
Investigating
We are investigating a possible functionality issue with the Incapsula Management Console.
Posted Sep 13, 2017 - 15:01 UTC
This incident affected: Services (Imperva Management Portal API).