Connectivity issues in New York
Incident Report for Imperva
Resolved
Service level in the New York data center is normal.
Posted Aug 06, 2018 - 08:30 UTC
Monitoring
We've identified connectivity issues in New York Data center between 06:22 - 06:35 UTC.
Our engineering team were able to restore the service.
Currently service is normal and monitored.
Posted Aug 06, 2018 - 06:39 UTC
This incident affected: North American PoPs (New York 1, NY (NYC)).