Functionality Issue – Support ticketing system.
Incident Report for Imperva
Resolved
The Incapsula support ticketing system is fully functional.
Posted Aug 26, 2016 - 18:45 UTC
Identified
We have identified a functionality issue with the Incapsula support ticketing system (Incapsula.zendesk.com). Submitting support requests may be unavailable.
Zendesk are reporting issues at https://status.zendesk.com/
Enterprise customers please call Incapsula support at +1 866 250 7659 (24/7) for any urgent requests.
Posted Aug 26, 2016 - 16:41 UTC