Connectivity issues in Amsterdam.
Incident Report for Imperva
Resolved
Service level in the Amsterdam data center is normal.
Posted Aug 06, 2018 - 11:30 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 06, 2018 - 11:00 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Amsterdam data center.
Posted Aug 06, 2018 - 10:34 UTC
This incident affected: EMEA PoPs (Amsterdam, Netherlands (AMS)).