Connectivity issues - Melbourne
Incident Report for Imperva
Resolved
Service level in the Melbourne data center is normal.
Posted Feb 10, 2018 - 15:21 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Feb 10, 2018 - 14:28 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Melbourne data center.
Posted Feb 10, 2018 - 14:10 UTC
This incident affected: APAC PoPs (Melbourne, Australia (MEL)).