Connectivity issues- Los Angeles
Incident Report for Imperva
Resolved
Service level in the USA data centers is normal.
Posted Sep 19, 2016 - 23:13 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the USA data centers.
Some clients may be experiencing latency or packet loss. All other Incapsula systems are functioning normally.
Posted Sep 19, 2016 - 21:10 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Los Angeles  data center.
Posted Sep 19, 2016 - 20:02 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Chicago 1, IL (ORD), Dallas, TX (DFW), Los Angeles, CA (LAX), Miami, FL (MIA), New York 1, NY (NYC), San Jose, CA (SJC), Seattle, WA (SEA), Toronto, Canada (TOR)).