Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted May 22, 2018 - 14:51 UTC
Monitoring
Service level on the Incapsula Management Console is returning to normal and is being monitored.
Posted May 22, 2018 - 14:01 UTC
Update
The propagation process is nearly operational, next update will delivered in an 1 hour.
Posted May 22, 2018 - 13:01 UTC
Update
Engineering teams gradually restoring the propagation process, ETA for next update is 1 hour.
Posted May 22, 2018 - 11:49 UTC
Identified
We have identified a delay in publishing changes made on the Management Console. All other Incapsula systems are operating normally. The Incapsula engineering team is working on a solution.
Posted May 22, 2018 - 08:49 UTC